Login


Aktuelles Datum:
04. Wechselwind 263
 
Neuigkeiten
Status

Anmeldung
Discord
Download

Rollenspiel
Rassen/Klassen
Regeln
Wiki
Technik
Einstiegshelfer

Charaktere
Städte
Gilden

Forum
Extras
Danksagung

Team
Impressum
Datenschutz
Haftung
 




Hallo beisammen,

dieses Thema wendet sich nur an diejenigen unter euch die noch Windows XP (oder älter) verwenden, und gestern auf den Launcher 2.0.0 gepatcht haben. Da Windows XP u.a. kein LetsEncrypt unterstützen, haben wir in der Version 2.0.1 des Launchers unter anderem die Verschlüsselung für betroffene Systeme wieder deaktiviert.

Natürlich habt ihr nun die Version 2.0.0 installiert, die erst einmal ein Deadlock ist. :-( Um wieder Patchfähig zu sein, müsstet ihr den Launcher und somit die Version 2.0.1 einmal neuinstallieren. Das geht wie üblich über den Installer, den ihr hier herunterladen könnt.

Viele liebe Grüße

 
24.07.2018, 02:49